Older IPSecuritas Releases

Please download the appropriate version listed below for older version of macOS. Please note that old release receive limited support.

It is recommended to always use the most recent version of IPSecuritas that is compatible with your macOS version.

Version

Compatible macOS versions

IPSecuritas 1.0.1

IPSecuritas 2.1

IPSecuritas 2.2

IPSecuritas 3.5rc

IPSecuritas 4.0rc

IPSecuritas 4.5

IPSecuritas 4.6.1

IPSecuritas 4.7

IPSecuritas 4.8

IPSecuritas 4.9

IPSecuritas 4.9.1

IPSecuritas 4.9.6

MacOS X 10.2*

MacOS X 10.2* - 10.4

MacOS X 10.2* - 10.4

MacOS X 10.3 - 10.6

MacOS X 10.7 - 10.8

MacOS X 10.7 - 10.10

MacOS X 10.7 - 10.11

MacOS X 10.11 - 10.12

MacOS X 10.13 (use 4.9 if possible)

macOS High Sierra / MacOS X 10.13

macOS Mojave / High Sierra

macOS Catalina / Mojave

* BSD sub-system must be installed

Copyright 2021 Lobotomo Software