If you have installed an earlier version of IPSecuritas, please proceed as follows before installing version 4.7 (or the latest available version):

1. run the following command in a terminal window:

sudo rm -r "/Library/Application Support/Lobotomo Software/IPSecuritas/helpers/IPSecuritasFilter.kext"

2. reboot
3. launch the new version of IPSecuritas (4.7 or higher)

If starting the new version fails (connection to daemon failed), please reboot and then restart IPSecuritas.